PDA

View Full Version : Flat Spot



captain996
17-10-2009, 12:53 PM
I have a VHPD Caterham that has a serious flat spot at 3000 rpm . This only starts when the engine is up to temp and been running for half an hour.
Any help would be great as is very frustrating.

GT
21-10-2009, 12:24 PM
VHPD - the 1.8 K-series with the Lotus modified head?

Do you have any other symptoms or information that could help diagnose the problem?

Welcome to brit-cars.com :drink2:

captain996
21-10-2009, 08:28 PM
GT
the engine was built by Minister in 98,as towards having the Lotus head i cannot comment.the car is dry sumped,sports exhaust( original) and I have only updated radiator and spark plugs( flat spot existed before plug change), no other problems, car pulls really well and seems to have plenty of power when there.rolload bhp of 201 bhp when just on temp.
It does smell of fuel a lot and big exhaust resonce on change down,but have been informed the VHPD is over fueled anyway.
the 3000 rpm issue is so annoying as it is just when you want the power before or after it has no issues
any help is welcomed.
thanks for the reply

MaddAussie
21-10-2009, 10:56 PM
VHPD - the 1.8 K-series with the Lotus modified head?

Do you have any other symptoms or information that could help diagnose the problem?

Welcome to brit-cars.com :drink2:
The VHPD was a Rover factory engine Rob

A mate had a nasty flat spot in his Elise, cured by a new exhaust, think hed lost a baffle from memory might be worth checking.

GT
22-10-2009, 06:27 PM
OK, So Rover modified head, as used on the Lotus Elise :D

Well, if its temperature related then it suggests it's either something distorting in the heat thats causing it to run differently, or its a faulty sensor giving the wrong readings to the ECU, causing the engine performance to change?

However, I wouldn't expect a sensor to be so RPM specific, if it was 'limping' I would expect it to cover a greater rpm range... hmmm.

Is it variable valved?